Login issues due to Microsoft outage
Incident Report for yasoon
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 07:02 CET
Identified
AzureAD is currently having a major outage, and it's not possible to login / work with our apps. Please follow @AzureStatus on Twitter or check your Microsoft 365 dashboard for updates.
Posted Mar 15, 2021 - 21:04 CET
This incident affected: Microsoft 365 APIs.