Viewing shared chats & creating calendar events in shared calendars is currently impacted
Incident Report for yasoon
Resolved
We have released a fix for this issue.
Posted Jan 10, 2023 - 13:31 CET
Identified
We have located the cause of the issue and are in the process of rolling out a fix
Posted Jan 10, 2023 - 11:37 CET