Project calendar not working in team managed projects
Incident Report for yasoon
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 23:33 CEST
Investigating
It currently is not possible to use the Outlook calendar in Jira team managed projects. We are looking into it - sorry about the inconvenience!
Posted Jun 20, 2024 - 17:50 CEST
This incident affected: Microsoft 365 for Jira.