Calendar not accessible in Microsoft 365 for Jira
Incident Report for yasoon
Resolved
A fix for this incident has been released on Friday and should be available for everyone as of now - sorry for the inconveniences.
Posted Feb 12, 2023 - 09:17 CET
Identified
We have identified an issue with our calendar view in our Microsoft 365 for Jira app. An fix is currently being deployed and should be available in the next 24 hours.
Posted Feb 10, 2023 - 17:55 CET