Microsoft Graph services outtage

Incident Report for yasoon

Resolved

This incident has been resolved.
Posted Jun 05, 2023 - 21:16 CEST

Identified

Microsoft is currently experiencing an outage across multiple services, which also impacts our integrations. You might not be able to create Microsoft Teams chats or channel conversations and other areas might be impacted as well.

https://admin.microsoft.com/Adminportal/Home#/servicehealth/:/alerts/MO571683
Posted Jun 05, 2023 - 18:04 CEST