Creating Outlook meetings is not working

Incident Report for yasoon

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 09:14 CET

Monitoring

The problem was identified and we performed a rollback.
Posted Mar 11, 2025 - 16:07 CET

Investigating

Creating Outlook meetings in all yasoon Products is currently not working. We are currently investigating the issue.
Posted Mar 11, 2025 - 14:34 CET
This incident affected: Microsoft 365 for Jira and Outlook Calendars for Confluence.