Creating and updating Confluence calendars is currently not possible

Incident Report for yasoon

Resolved

This incident has been resolved.
Posted Jan 07, 2022 - 16:11 CET

Investigating

We are currently investigating this issue.
Posted Jan 07, 2022 - 11:03 CET
This incident affected: Outlook Calendars for Confluence.