Automation triggers fail

Incident Report for yasoon

Resolved

The issue has been resolved, sorry for the inconvenience. We'll implement better monitoring going forward to prevent this concrete error from happening again.
Posted Jul 25, 2024 - 20:19 CEST

Identified

Triggers in our application used for Jira automation fail with the error "Queue not initialized".
Root cause has been identified and a fix is currently being deployed
Posted Jul 25, 2024 - 10:42 CEST
This incident affected: Microsoft 365 for Jira.