Teams and potentially other functions interrupted
Incident Report for yasoon
Resolved
This incident has been resolved.
Posted May 18, 2023 - 14:33 CEST
Monitoring
Since our morning deployment around 8AM CEST, we have been observing increased errors when working with the Teams functionality of our app. We have not yet identified the root cause, but have rolled back the change and everything should be working again.
Posted May 18, 2023 - 11:05 CEST