App not active in Jira Cloud for some customers

Incident Report for yasoon

Resolved

This incident has been resolved.
Posted 2 years ago. Oct 14, 2022 - 12:09 CEST

Update

We are continuing to monitor for any further issues.
Posted 2 years ago. Oct 14, 2022 - 12:07 CEST

Monitoring

We have implemented a fix and it should be working again for all customers.
Posted 2 years ago. Oct 14, 2022 - 12:07 CEST

Update

We are still working on a fix - as a manual workaround you can go to the admin settings and activate the app features manually
Posted 2 years ago. Oct 14, 2022 - 11:32 CEST

Identified

We are currently working on a fix that all the apps are not active in Jira Cloud (except Teams).
Posted 2 years ago. Oct 14, 2022 - 11:04 CEST