Authentication issues with Jira Cloud

Incident Report for yasoon

Resolved

The issue has mostly been resolved, please follow the Atlassian Statuspage for more info.
Posted 4 years ago. Mar 04, 2021 - 16:38 CET

Identified

The issue is related to an Atlassian outage, please follow their status page as well: https://jira-software.status.atlassian.com/
Posted 4 years ago. Mar 04, 2021 - 13:20 CET

Investigating

We are currently investigating an issue where users are not able to login from Outlook.
Posted 4 years ago. Mar 04, 2021 - 11:06 CET