Increase amount of errors around Chat functionality

Incident Report for yasoon

Update

We are continuing to work with Microsoft on the issue and hope to have an update soon. If you see errors when creating chats, please try to create the chat again. It's also possible that the chat is created in Teams, despite an error being shown in Jira.
Posted Feb 06, 2026 - 09:43 CET

Identified

We are seeing a re-occurrence of the issue that happened a few weeks ago. We are currently seeing an increased amount of errors in the chat functionality, coming from the Microsoft Graph API. We'll provide an update once we have more information.
Posted Feb 05, 2026 - 14:02 CET
This incident affects: Microsoft 365 for Jira.