App availability impaced

Incident Report for yasoon

Resolved

This incident has been resolved, we have not seen any recurrence of the problem. We'll implement additional measures to prevent this scenario from happening again.
Posted Aug 13, 2024 - 15:53 CEST

Monitoring

A infrastructure fix has been implemented and we are monitoring the results. We will share a postmortem soon.
Posted Aug 12, 2024 - 18:53 CEST

Investigating

We are currently experiencing a major outage due to overflowing caches. We are trying to restore availability as soon as possible.
Posted Aug 12, 2024 - 17:04 CEST
This incident affected: Microsoft 365 for Jira.