JSM chat notifications not posted
Incident Report for yasoon
Postmortem

After misconfiguring the production Azure Bot behind the JSM Teams portal app, some chat notifications could not be delivered. The misconfiguration could be identified within minutes and the issue could be resolved after ~20 minutes.

Posted Sep 26, 2023 - 14:44 CEST

Resolved
Some JSM chat notifications could not be delivered due to a misconfigured Azure Bot.
Posted Sep 26, 2023 - 13:30 CEST