Automation actions rules were failing for a few customers due to an infrastructure change

Incident Report for yasoon

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 14:35 CEST

Monitoring

We are made aware of some of our Microsoft 365 Automation actions failing in Jira Cloud instances. We have identified the issue and rolled back the responsible code & infrastructure change. The change was implemented in preparation to fully support Atlassian Cloud data residency. We are currently monitoring the issue and apologize for the interruption.
Posted Jul 03, 2025 - 09:15 CEST
This incident affected: Microsoft 365 for Jira.