Sending bot messages via Automation not working
Incident Report for yasoon
Resolved
We have confirmed this issue has been fully resolved now. Sorry for any inconvenience this may have caused!
Posted Apr 09, 2024 - 20:53 CEST
Monitoring
A fix is in the process of rolling out and should be live for all instances in ~1hour
Posted Apr 09, 2024 - 17:42 CEST
Identified
We have identified the issue is related to a missing permission on a database index. We are working on a solution right now.
Posted Apr 09, 2024 - 17:05 CEST
Investigating
It's currently not possible to use the "send bot message" Automation action - we are investigating the issue.
Posted Apr 09, 2024 - 16:51 CEST
This incident affected: Microsoft 365 for Jira.