Partial Graph API outage

Incident Report for yasoon

Resolved

The incident has been resolved
Posted Jun 05, 2025 - 08:59 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 05, 2025 - 08:59 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 04, 2025 - 10:32 CEST

Investigating

Creating and loading of chats might not work reliably, additional Microsoft entities may be affected aswell.

See official status on Microsoft here:
https://admin.microsoft.com/Adminportal/Home?#/servicehealth/:/alerts/TM1087772
Posted Jun 04, 2025 - 10:31 CEST
This incident affected: Microsoft 365 APIs.